Workshop Yubikey

Wie bereits angekündigt werden wir als Fortsetzung der letzten
ChaosCouch einen Workshop zum Thema Yubikey machen. Um den besten Termin
zu finden sollten sich alle Interessenten in diesem doodle
https://doodle.com/poll/zhey9e4bs776p6ni eintragen.

Zusätzliche werde wir eine Sammelbestellung machen. Hierfür bitte hier
im PAD eintragen https://pad.ctdo.de/p/yubikeysammelbestellung

Ein Kommentar

  1. Fisch sagt:

    Für den Yubikey 5 ist die aktuelle Library nötig. Unter Ubuntu (16) musste hab ich dazu die aktuelle gui aus dem Git verwendet und vorher die aktuelle Library installiert. Da ich nicht der einzige mit dem Problem gestern war, hier meine Lösung zusammenkopiert aus den jeweiligen Readmes:

    apt-get install libyubikey-dev pkg-config libusb-dev
    git clone https://github.com/Yubico/yubikey-personalization.git
    cd yubikey-personalization
    apt-get install asciidoc xsltproc docbook-xsl
    autoreconf –install
    ./configure
    sudo make check install

    git clone https://github.com/Yubico/yubikey-personalization-gui.git
    cd yubikey-personalization-gui
    sudo apt-get install libusb-1.0-0-dev qt4-qmake libykpers-1-dev libyubikey-dev libqt4-dev
    qmake && make
    ./build/release/yubikey-personalization-gui